Fanvil V64 Prime IP Business Phone
Fanvil V64 Prime IP Business Phone is backordered and will ship as soon as it is back in stock.
Delivery and Shipping
Delivery and Shipping
* Fast Delivery Available - Learn more about FirstShop delivery
Easy Returns
Easy Returns
Buy With Confidence. 14 Day Returns. Online. Learn More
Price Match Guarantee
Price Match Guarantee
Found a Better Price? We'll Match It - Guaranteed - Learn More
Fanvil V64 Prime IP Business Phone is backordered and will ship as soon as it is back in stock.
Description
Description
Fanvil V64 Prime IP Business Phone
V64 is more than an efficient telephone but a delicate work of art, providing a smart and smooth business communication experience for enterprises. As the prime business phone featuring a color LCD screen and built-in Bluetooth 4.2 and 2.4G/5G Wi-Fi, V64 is a perfect combination of elegant outside and powerful inside.






Specifications:
Generic
- 12 SIP lines
- HD voice
- PoE enabled
- 3.5-inch (480x320) color screen
- Handset / hands-free / headset mode
- Intelligent DSS keys
- Desktop Stand / Wall-mounted (need an additional wall hanging parts)
- Optional external power supply
Phone Functions
- Local Phonebook (1000 entries)
- Remote Phonebook (XML/LDAP,1000 entries)
- Call logs (In/Out/Missed,1000 entries)
- Blocked List/Allowed List
- Screen saver
- Voice Message Waiting Indication (VMWI)
- Programmable DSS/Soft keys
- Network Time Synchronization
- Built-in Bluetooth 4.2: Support Bluetooth headset/ Pairing mobile devices
- Built-in Wi-Fi
- 2.4GHz, 802.11 b/g/n
- 5GHz, 802.11 a/n/ac
- Support Poly wireless headset (Through Poly APD-80 EHS Cable)
- Support Jabra wireless headset (Through Fanvil EHS20 EHS Cable)
- Support Recording
- Action URL / Active URI
- XML Browser
- Customize Background
- Customize Boot Logo
- uaCSTA
- Customize Incoming Call Ringtone
- time Plan (timed reboot/timed forward/timed upgrade/timed config)
- Hidden DTMF
- Ring From Headset
- Customize DSS icon
- Customize DSS LED lights
- Customize BLF
- Customize UI Display
Call Functions
- Call out / Answer / Reject
- Mute / Unmute (Microphone)
- Call Hold / Resume
- Call Waiting
- Intercom
- Caller ID Display
- Speed Dial
- Anonymous Call (Hide Caller ID)/Ban
Anonymous call
- Call Forward (Always/Busy/No Answer)
- Call Transfer (Attended/Unattended)
- Call Parking/Pick-up (Depending on server)
- Redial
- Predial
- Call Back
- Do-Not-Disturb(DND)/Timed DND
- Auto-Answering
SIP SMS
- Voice Message
- 6-way Audio Conference
- Hot Line
- Hot Desking
- Direct IP call without SIP proxy
- Fuzzy Search Call
- Action Plan
- Dial Plan
- Call Completion/Auto Redial
- Primary and Backup SIP Servers
- Default Ext Line
- Multicast
Audio
- HD Voice: HD handset, HD speaker
- Wideband ADC/DAC 16KHz Sampling
- Narrowband Codec: G.711a/u, G.723.1,G.726,G.729,G.729A,G.729B,G.729AB, iLBC
- Wideband Codec: G.722, Opus
- Full-duplex Acoustic Echo Canceller (AEC)
- Voice Activity Detection (VAD) / Comfort Noise Generation (CNG) / Background Noise Estimation (BNE) / Noise Reduction (NR) / Automatic Gain Control (AGC)
- Packet Loss Concealment (PLC)
- Dynamic Adaptive Jitter Buffer
- DTMF: In-band, Out-of-Band (RFC2833/ SIP INFO)
- VQM voice quality monitoring
Network
- Physical: 10/100/1000 Mbps Ethernet, dual bridged port for PC bypass
- IP Mode: IPv4/IPv6/IPv4&IPv6
- IP Configuration: Static IP / DHCP / PPPoE
- Network Access Control: 802.1x
- VPN: L2TP / OpenVPN
- VLAN
- LLDP
- QoS
- RTCP-XR (RFC3611), VQ-RTCPXR (RFC6035)
- DNS-SRV (RFC 3263)
- Support Redundant Servers
- Agent
- Https Mutual Authentication
- Wi-Fi Security Mode: WPA/WPA2-PSK/802.1X EAP
Protocols
- SIP v1 (RFC2543) v2(RFC3261)
- UDP/TCP/TLS
- RTP/RTCP/SRTP(Optional/Compulsory)
- STUN
- DHCP
- IPv6
- LLDP
- PPPoE
- 802.1x
- 802.1p/Q
- L2TP
- OpenVPN
- SNTP
- FTP/TFTP
- HTTP/HTTPS
- TR-069
Deployment & Management
- Auto-Provisioning via FTP/TFTP/HTTP/HTTPS/DHCP OPT66/SIP PNP/TR-069
- Screenshot
- Web Management Portal
- Web-based Packet Dump
- Configuration Export / Import
- Phonebook Import/Export
- Firmware Upgrade
- Syslog
- Network Firewall
- Online Upgrade
Payment & Security
Payment methods
Your payment information is processed securely. We do not store credit card details nor have access to your credit card information.


